• Merhaba Ziyaretçi.
    "Serbest Çekim" konulu fotoğraf yarışması başladı. İlgili konuya BURADAN ulaşabilirsiniz. Sizi de bu yarışmada görmek istiyoruz...
Kaynak ikonu

Sayı Tek mi, Çift mi?

Excelde sayıların tek mi yoksa çift mi olduğunu bulmak için alttaki formülü kullanabilirsiniz.

A1 hücresinde bulunan sayının tek mi çift mi olduğunu B1 hücresinde göstermek için B1 hücresine girmemiz gereken formülümüz;

=EĞER(A1=(2*TAMSAYI((A1)/2));"ÇİFT";"tek")

şeklinde olacaktır. Bu durumda sayının tek-çift olmasına göre B1 hücresine yazdırılacaktır.
Gönderen
YoRuMSuZ
Gösterim
425
İlk yayınlama
Son güncelleme
Değerlendirme
0.00 star(s) 0 oy

YoRuMSuZ: diğer kaynakları

Top