• Merhaba Ziyaretçi.
    "Siyah Beyaz" konulu fotoğraf yarışması başladı. İlgili konuya BURADAN ulaşabilirsiniz. Sizinde bu yarışmaya katılamanızı isteriz.
Kaynak ikonu

Sayı Tek mi, Çift mi?

YoRuMSuZ

Biz işimize bakalım...

testtesttest

Sayı Tek mi, Çift mi? - Sayı Tek mi, Çift mi?

Excelde sayıların tek mi yoksa çift mi olduğunu bulmak için alttaki formülü kullanabilirsiniz.

A1 hücresinde bulunan sayının tek mi çift mi olduğunu B1 hücresinde göstermek için B1 hücresine girmemiz gereken formülümüz;

=EĞER(A1=(2*TAMSAYI((A1)/2));"ÇİFT";"tek")

şeklinde olacaktır Bu durumda sayının tek-çift olmasına göre B1 hücresine yazdırılacaktır.

Açıklamanın devamı için tıklayınız...
 
Son düzenleme:

testtesttest

bunu sayıların 3e bölünürlüğü 10a bölünürlüğü 89a bölünürlüğü gibi de yapabiliyoruz mesela
=EĞER(A1=73*TAMSAYI((A1)/73));"EVET","HAYIR") hata olabilir çok geç saatte yazıyorum ama üsttekinde 2 olan yerlere 73 yazarsanız 73'e a1 sütunu bölündüğü takdirde evet yazıcaktır.
 
Top