Kaynak ikonu

Excel ile Parantez İçindekileri Silme

An itibari ço uzun bir belgede yer alan parantez ve parantez içindeki ifadeleri sildirmek çok fena halde lazım olduğu için araştırdım.

Makrolarla bu sorun aşılabilir ancak formülle de yapmanız mümkün.

A Sütununda metin ve metin içinde yer alan parantez içine yazılmış ifadeleri silmek için B1 hücresine aşağıdaki forumülü yazın.

Kod:
=EĞER(ESAYIYSA(BUL("(";A1));KIRP(SOLDAN(A1;BUL("(";A1)-1));A1)

Daha sonra imleci B1 hücresinin sağ alt köşesine getirin ve imleç + şekline gelince tutup aşağı doğru gerektiği kadar sürükleyin...

Tüm parantez içlerindeki ifadeler parantezlerle birlikte silinecektir.

parantez-sil-excel.png
Gönderen
YoRuMSuZ
Gösterim
1,015
İlk yayınlama
Son güncelleme
Değerlendirme
0.00 star(s) 0 oy

YoRuMSuZ: diğer kaynakları

Top