• Merhaba Ziyaretçi.
    "İlkbahar ve Doğa" konulu fotoğraf yarışması başladı. İlgili konuya  BURADAN  ulaşabilirsiniz. Sizi de bu yarışmada görmek isteriz...
Kaynak ikonu

Excel ile Parantez İçindekileri Silme

YoRuMSuZ

Biz işimize bakalım...
Excel ile Parantez İçindekileri Silme - Excel ile Parantez İçindekileri Silme

An itibari ço uzun bir belgede yer alan parantez ve parantez içindeki ifadeleri sildirmek çok fena halde lazım olduğu için araştırdım.

Makrolarla bu sorun aşılabilir ancak formülle de yapmanız mümkün.

A Sütununda metin ve metin içinde yer alan parantez içine yazılmış ifadeleri silmek için B1 hücresine aşağıdaki forumülü yazın.

Kod:
=EĞER(ESAYIYSA(BUL("(";A1));KIRP(SOLDAN(A1;BUL("(";A1)-1));A1)

Daha sonra imleci B1 hücresinin sağ alt köşesine getirin ve imleç...

Açıklamanın devamı için tıklayınız...
 
Son düzenleme:
Top