Kaynak ikonu

Excel Boş Hücrelerin Sayısı Bulmak

Bazen tablodaki binlerce boş alanı saymanız ya da bu binlerce alandaki belirli isimlerin sayısını almanız gerebilir. Bunun için basit formüller işinizi kolaylaştıracaktır.

Örneğin aşağıdaki resim aralığında A1;E20 aralığındaki 100 adet hücre üzerinde bulunan verileri sayısal olarak irdeleyelim.


Aralıktaki hücrelerden kaç tanesinin boş olduğunu bulmak için kullanabileceğiniz formül;
Kod:
=EĞERSAY(A1:E20;"")
Aralıktaki hücrelerden kaç tanesinin dolu olduğunu bulmak için kullanabileceğiniz formül;
Kod:
=BAĞ_DEĞ_DOLU_SAY(A1:E20)

//Alternatif olarak aşağıdaki formülü de kullanabilirsiniz.
=TOPLA.ÇARPIM((A1:E20<>"")*(A1:E20>0))
Aralıktaki hücrelerden kaç tanesinde ELMA (veya ARMUT) geçtiğini bulmak için kullanabileceğiniz formül;
Kod:
=EĞERSAY(A1:E20;"ELMA")
Kaç tane hücrede rakam var?
Kod:
=BAĞ_DEĞ_SAY(A1:E20)
Aralıkta toplam kaç hücre olduğunu bulmak için boş ve dolu hücreleri toplayabiliriz;
Kod:
=EĞERSAY(A1:E20;"")+BAĞ_DEĞ_DOLU_SAY(A1:E20)

hucre_say.png


Yeni başlayanlar için hayatı kolaylaşştıracak küçük formüller... :)
Gönderen
YoRuMSuZ
Gösterim
1,107
İlk yayınlama
Son güncelleme
Değerlendirme
0.00 star(s) 0 oy

YoRuMSuZ: diğer kaynakları

Top