Renk Seçimi
+ + + + + + + + + + + + + + X

Matematiksel Fonksiyonlar / Toplama - Çıkarma

Konusu 'Excel Çalışmaları' forumundadır ve YoRuMSuZ tarafından 1 Eylül 2007 başlatılmıştır.

  1. YoRuMSuZ

    YoRuMSuZ Biz işimize bakalım!

    Katılım:
    7 Haziran 2006
    Mesajlar:
    21.442
    Beğenileri:
    2.253
    Ödül Puanları:
    9.580
    Cinsiyet:
    Bay
    Matematiksel Fonksiyonlar

    TOPLAMA İşlemi
    Belirtilen hücrelerdeki sayıların toplamını bulur.

    Kullanım şekli :
    =TOPLA(hücre veya bölge adları)

    Formülde hücre içindeki değerler yerine hücre içindeki değerler yerine hücre adresleri de kullanılabilir.

    Uygulama:

    [​IMG]

    B sütunundaki sayıları toplamak için =B3+B4+.......+B12 formül yazılabileceği gibi =TOPLA(B3:B12) formülü de kullanılabilir.

    Not: Formülde " : " yerine " ; " kullanılırsa sadece B3 ile B12 hücrelerindeki değerler toplanır. Aşağıdaki resimde işaretli görülen simgeyle toplama yapacağımız aralığı seçerek otomatik olarak da yapabiliriz.

    [​IMG]

    ÇIKARMA İşlemi
    Toplama işleminin tersine + sembolü yerine – işareti işlem operatörü olarak kullanılır.

    Uygulama:

    [​IMG]

    A3 hücresinin içeriğinden B3 hücresinin içeriğini çıkarıp sonucu C3 hücresinde görmek için C3 hücresinin içeriğine =A3-B3 formülü yazılır.

    Not: Farklı aralıklar seçilmesi durumunda blok içinde " : " bloklar arasında " ; " kullanmak gerekmektedir. ör: =TOPLA(B2:B5;E2:K8) Seçim işleminde ise CTRL tuşu basılıyken fareyle seçim yapılabilir.
     

Sayfayı Paylaş