Kaynak ikonu

Matematiksel Fonksiyonlar / Toplama - Çıkarma

Matematiksel Fonksiyonlar

TOPLAMA İşlemi
Belirtilen hücrelerdeki sayıların toplamını bulur.

Kullanım şekli :
=TOPLA(hücre veya bölge adları)

Formülde hücre içindeki değerler yerine hücre içindeki değerler yerine hücre adresleri de kullanılabilir.

Uygulama:

excel-dort-islem.jpg


B sütunundaki sayıları toplamak için =B3+B4+.......+B12 formül yazılabileceği gibi =TOPLA(B3:B12) formülü de kullanılabilir.

Not: Formülde " : " yerine " ; " kullanılırsa sadece B3 ile B12 hücrelerindeki değerler toplanır. Aşağıdaki resimde işaretli görülen simgeyle toplama yapacağımız aralığı seçerek otomatik olarak da yapabiliriz.


ÇIKARMA İşlemi
Toplama işleminin tersine + sembolü yerine – işareti işlem operatörü olarak kullanılır.

Uygulama:

exel-islemer.jpg


A3 hücresinin içeriğinden B3 hücresinin içeriğini çıkarıp sonucu C3 hücresinde görmek için C3 hücresinin içeriğine =A3-B3 formülü yazılır.

Not: Farklı aralıklar seçilmesi durumunda blok içinde " : " bloklar arasında " ; " kullanmak gerekmektedir. ör: =TOPLA(B2:B5;E2:K8) Seçim işleminde ise CTRL tuşu basılıyken fareyle seçim yapılabilir.
Gönderen
YoRuMSuZ
Gösterim
444
İlk yayınlama
Son güncelleme
Değerlendirme
0.00 star(s) 0 oy

YoRuMSuZ: diğer kaynakları

Top