Kaynak ikonu

Excel'de Tarih Formülleri

Haftanın Gününü Veren Formül.
Kod:
=EĞER(YADA(HAFTANINGÜNÜ(A4+1)=1;HAFTANINGÜNÜ(A4+1)=7);A4+3;A4+1)
Ayın Son Gününü Veren Formül.
Kod:
=TARİH(YIL(A1);AY(A1)+1;0)
Ayın Gününü Veren Formül.
Kod:
=TARİH(YIL(A1);AY(A1);1)+ELEMAN(HAFTANINGÜNÜ(TARİH (YIL(A1);AY(A1);1));1;0;0;0;0;0;2)
Ayın Son Gününü Veren Formül.
Kod:
=TARİH(YIL(A1);AY(A1)+1;0)-(MAK(0;HAFTANINGÜNÜ(TARİH(YIL(A1);AY(A1)+1;0);2)-5))
Bir Önceki Ayın Son Tarihinin Veren Formül.
Kod:
=TARİH(YIL(A1);AY(A1);0)
İki Tarih Arasındaki Hafta ve Günü Veren Formül.
Kod:
=NSAT((B1-A1)/7)&" Hafta "&MOD(B1-A1;7)&"Gün"
Ay ve Gün Manuel, Yıl Otomatik
Kod:
=TARİH(YIL(ŞİMDİ());12;25)



A1 HÜCRESİNE =BUGÜN() FORMÜLÜNÜ GİRİN – B1 HÜCERİSİNE A1 HÜCRESİNDEKİ TARİHİN;
  • 1 GÜN SONRASININ İÇİN : =A1+1
  • 1 HAFTA SONRASI İÇİN : =A1+7
  • 1 Ay Sonrası için : =TARİH(YIL(A1);AY(A1)+1;GÜN(A1))
  • 1 Yıl Sonrası İçin : =TARİH(YIL(A1)+1;AY(A1);GÜN(A1))
  • Bir önceki ayın Son gününün tarihi için :=TARİH(YIL(A1);AY(A1);GÜN(A1)-GÜN(A1))
  • Bir Sonraki Ayın Tarihi için : =TARİH(YIL(A1);AY(A1)+1;GÜN(A1)-GÜN(A1)+1)
Gönderen
YoRuMSuZ
Gösterim
398
İlk yayınlama
Son güncelleme
Değerlendirme
0.00 star(s) 0 oy

YoRuMSuZ: diğer kaynakları

Top