excel

  1. YoRuMSuZ

    Excel'de Tarih Formülleri

    Haftanın Gününü Veren Formül. =EĞER(YADA(HAFTANINGÜNÜ(A4+1)=1;HAFTANINGÜNÜ(A4+1)=7);A4+3;A4+1) Ayın Son Gününü Veren Formül. =TARİH(YIL(A1);AY(A1)+1;0) Ayın Gününü Veren Formül. =TARİH(YIL(A1);AY(A1);1)+ELEMAN(HAFTANINGÜNÜ(TARİH (YIL(A1);AY(A1);1));1;0;0;0;0;0;2) Ayın Son Gününü Veren Formül...
  2. yesim434

    Dynamics AX ile Excel Raporları Hazırlamak

    ~~ Bu makalemizde Dynamics AX üzerinden, hazır bir Excel şablonunu açıp ya da yeni bir Excel dosyayı yaratıp ilgili dosyaya nasıl veri gönderebildiğimizi inceleyeceğiz. Ayrıca bu iş için her zaman kullanabileceğimiz bir sınıf yaratacağız. Dynamics AX paketi de, diğer Microsoft ürünleri gibi...
  3. ustaöğretici

    excel uygulamaları

    excel ile ilgili uygulamalara ihtiyacım var.fikirde verebilirsiniz.şimdiden yardımcı olan arkadaşlara teşekkürler :)
  4. YoRuMSuZ

    Excel Formülleri - Powerpoint -

    En çok kullanılan excel formüllerinin kullanımının anlatıldığı powepoint sunusu. Hemen herkesin işine yarayacak ve anlaşılır şekilde hazırlanmış. Boyut: 260 KB
  5. YoRuMSuZ

    Excelde Boş Satır Silme -

    Excelde çok uzun dokümanlarınızda arada bulunan boş satırları silmek çok fazla zaman harcanmasına neden olur. Örneğin Microsoft Word belgesinden Excel Çalışma Sayfasına aktarığım 1500 adet okul adını içeren dokümandaki her okul adı altında bir satır boşluk vardı ve bunların silinmesi...
  6. YoRuMSuZ

    Excelde Satır ve Sütun Formülleri (2000 - 2002 - 2003) -

    SATIR İŞLEMLERİ Satır ve sütun işlemlerinde Excelin bize sunduğu kolaylıklardan (formüllerden yararlanabiliriz. En çok kullanılan satır ve sütun formüllerle ilgili örnekler verilmiştir. Formüller ve sonuçları resme göre açıklanmıştır. Ad ve Soyad Birleştirmek: Örnek 1: A2 hücresinde Ad, B2...
  7. YoRuMSuZ

    Excelde DÜŞEYARA Formülünün Kullanımı - Plaka Çalışması -

    Excelde DÜŞEYARA formülü ile uzun listelerden veri çekmemiz ve isteğimiz doğrultusunda kullanmamız mümkündür. Örnek çalışmamızda 81 ilimize ait plakaların hangi illere ait olduğunu göstereceğiz. Siz bir çok alanda bunu kullanabilirsiniz. Örneğin numarasını yazdığınız bir öğrencinin adını veya...
  8. YoRuMSuZ

    Sayı Tek mi, Çift mi?

    Excelde sayıların tek mi yoksa çift mi olduğunu bulmak için alttaki formülü kullanabilirsiniz. A1 hücresinde bulunan sayının tek mi çift mi olduğunu B1 hücresinde göstermek için B1 hücresine girmemiz gereken formülümüz; =EĞER(A1=(2*TAMSAYI((A1)/2));"ÇİFT";"tek") şeklinde olacaktır. Bu durumda...
  9. YoRuMSuZ

    Excelde EĞERSAY - SATIRSAY Formülleri ve Kullanımı

    Bir excel sayfasında sütun veya satırlardaki hücrelere girilen verileri türlerine göre saydırmak, gruplamak isteyebilir ve uzun tablolardan gerekli verileri rahatlıkla çakebiliriz. Not: Microsoft Excel, bir koşula bağlı olan verilerinizi çözümlemek için kullanılabilecek ek fonksiyonları sağlar...
  10. YoRuMSuZ

    Excel İle Sudoku Oyunu 2021-02-26

    Bir süredir excel çalışmalarına ara vermiştik. Nette dolaşırken rastladığım excel ile sudoku çalışma örneğini çok beğendim ve paylaşmak istedim. Bu örnek, excel ile oyun yapmaya örnek olabilecek nitelikte bir sudoku örneği. Açık kaynaklı olup sayfa koruma şifresi 1 dir. Oyunun aşamaları...
  11. YoRuMSuZ

    Formüller ve Fonksiyonlar

    Formüller ve Fonksiyonlar Formüller toplama, çıkarma, çarpma, bölme gibi işlemlerin dışında hücrelerin içindeki verileri karşılaştırıp sonuç üretmek için kullanılır. Formüller, bir sayfadaki verileri kullanarak işlem yapan denklemlerdir. Bir formülde, aynı sayfadaki diğer hücrelerde, aynı...
  12. YoRuMSuZ

    Mutlak Değer, Mod

    Bir sayının mutlak değerini verir. Bir sayının mutlak değeri, işareti olmadan sayıdır Kullanım şekli : MUTLAK(sayı) Mod Sayı, bölene bölündükten sonra kalanı verir Sonuç, bölenle aynı işarete sahiptir. Kullanım şekli : = Mod ( sayı ; bölen ) Örnek: =Mod (5;2) sonuç 1 =Mod (-3;2) sonuç 1...
  13. YoRuMSuZ

    Yuvarla, Tamsayı

    Yuvarla Bir sayıyı belirlenen sayıda basamağa yuvarlar. Kullanım şekli : YUVARLA(sayı; sayı_rakamlar) Sayı; yuvarlamak istediğiniz sayıdır. Sayı_rakamlar; sayıyı yuvarlamak istediğiniz basamak sayısını belirtir. • Sayı_rakamlar 0'dan (sıfırdan) büyükse, sayı belirtilen ondalık hane...
  14. YoRuMSuZ

    Yüzde İşlemi

    YÜZDE İşlemi Bir hücre içerisinde bulunan sayının belirtilen oran kadar yüzdesinin hesaplanması için yüzde işlemi kullanılır.Aşağıdaki tabloda C sütununda B sütunundaki final notunun yüzde 40'ı hesaplatılmıştır. Bunun için =(40*40)/100 yazılabilirdi fakat yüzde simgesi kullanılarak C2 hücresi...
  15. YoRuMSuZ

    Ortalama ve Karekök

    ORTALAMA İşlemi Bağımsız değişkenlerin ortalamasını (aritmetik ortalama) verir. Kullanım şekli : =ORTALAMA(sayı1;sayı2; ...) Uygulama: Öğrencilerin vize ve final ortalamalarını hesaplamak istediğimizde kullanılacak formül. =ORTALAMA(B3:C3) veya = (B3+C3)/2 şeklinde de olabilir. KAREKÖK...
  16. YoRuMSuZ

    Matematiksel Fonksiyonlar / Çarpma - Bölme

    ÇARPMA İşlemi Çarpma işleminin belirteci " * " işaretidir. İşlem sıradizin mantığı aynı olup işlem yapılacak değer veya hücre adresleri arasında = ile başlayan formülde * sembolü konulur. Birden fazla hücrenin içeriğini çarpmak için ÇARPIM fonksiyonu kullanılır. Kullanım şekli : =ÇARPIM(hücre...
  17. YoRuMSuZ

    Matematiksel Fonksiyonlar / Toplama - Çıkarma

    Matematiksel Fonksiyonlar TOPLAMA İşlemi Belirtilen hücrelerdeki sayıların toplamını bulur. Kullanım şekli : =TOPLA(hücre veya bölge adları) Formülde hücre içindeki değerler yerine hücre içindeki değerler yerine hücre adresleri de kullanılabilir. Uygulama: B sütunundaki sayıları...
  18. YoRuMSuZ

    Aritmetik İşlemler

    Aritmetik işlemlerde kullanabileceğimiz operatörler ve anlamları şöyledir: OPERATÖR ANLAMI + Toplama - Çıkarma / Bölme * Çarpma % Yüzde ^ Üstel Uygulama: Şimdi dört işlem ile ilgili bir örnek...
  19. YoRuMSuZ

    Excel Kod Arşivi -

    İçerisinde 2533 adet kod bulunmaktadır Not: Eger dosyayı acarken bir uyarı alıyorsanız exceli açın ve Araçlar > Seçenekler > Güvenlik > Makro Güvenliği > Düşük Seçin ve Exceli çalıştırın. Dosya Boyutu: 550 KB
  20. YoRuMSuZ

    Excel'de Koşullu Biçimlendirme 2021-03-08

    Konu ile ilgili dosyayı YUKARIDAN indirebilirsiniz. ______________________________________ Excel sütunlarındaki rakamlardan özelliklere uyanların farklı renkte ve görünümde olmasını ve bunun otomatik olarak halledilmesini sağlayabiliriz. Bunun için Excel'in Koşullu Biçimlendirme özelliğinden...
Top